Youtube artık eski cihazları desteklemiyor

Android 4.1 ve altı bir tablet kullanıyorsanız son bir kaç aydır youtube açmak istediğinizde aşağıdaki gibi hatalar görüyor olabilirsiniz. Çünkü youtube versiyonunuz 11.01.70 veya altındadır. Youtubu’un bu sürüm ile çalışması artık maalesef mümkün değil.
Bu makale yazılırken ki en güncel sürüm youtube 14.02.54 fakat 14.02.54 sürümünün yüklenmesi içinde telefon veya tabletinizde ki Android sürümünüzün 4.2 veya üzerinde olması gerekiyor

Youtube Başlatmayla ilgili bir sorun oluştu. Lütfen ağ bağlantınızı ve sistem saatini kontrol edin Tekrar Dene

Öncelikle bu hata için yazdığı gibi ağ bağlantınız, saat tarih ayarlarınızı kontrol edin. Eğer problem devam ediyorsa android sürümünüz 4.1 altındadır youtube’un artık desteklemediği bir tablet kullanıyorsunuz. Bu hata ile ilgili araştırmalarımız devam ediyor. kısa süre içinde youtube açılmama sorunu ile ilgili çözüm ürettiğimizde bu sayfadan yayınlanacaktır.


Youtube’un yeni bir sürümü var Google Play’den hemen yükleyin. Şimdi Yükle

Bir diğer hata ise yukarıdaki gibi güncelleme olduğuna dair uyarı. Fakat güncelleme yüklesenizde Android tabletinizden youtube açmak istediğinizde yine bu sayfa açılıyor. yani kısır döngüye giriyor. Buda android sürümünüzün düşük olmasından kaynaklanıyor. Çok yeni olan bu sorun ile ilgili çalışmlarımız devam ediyor kısa süre içinde çözüm üretilince sayfamızdan paylaşılacaktır.

Aşağıdaki linkte görüldüğü gibi youtube artık Android 4.0 ve 4.1 gibi eski sürümlere destek vermeyeceğini açıkladı

https://support.google.com/youtube/answer/6098135?co=GENIE.Platform%3DAndroid&hl=tr

CEVAP VER

Lütfen yorumunuzu yazınız
Lütfen isminizi buraya yazın