Google Tablolar’da Otomatik Tarih Atma

Google tablolar ile yaptığınız bir işlem sonrasında işlem tarihinin otomatik olarak atmasını istiyorsanız aşağıda ki formülü kullanabilirsiniz.

A2= Tarih Sütunu
B2= İşlem sütunu

=EĞER(B2="";""; EĞER(A2=""; ŞİMDİ(); A2 ))

Yukarıda ki formülü A2 hücresine yazdıktan sonra Dosya>Ayarlar menüsünden Heseplama sekmesine geçerek”Yinelemeli hesaplama” açık konuma getirilecek ve “Maksimum yineleme sayısı” parametresi 1 yapılacak.

Yukarıdaki anlatılanları yaptığınızda B2 sütununa herhangi bir değer girdiğinizde A2 sütununa otomatik olarak o değeri girdiğiniz tarihi ekleyecektir.

Yorum yazın

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz
Captcha verification failed!
Captcha kullanıcı puanı başarısız oldu. lütfen bizimle iletişime geçin!

33BeğenenlerBeğen
39TakipçilerTakip Et
149TakipçilerTakip Et
6,220AboneAbone Ol
38 Takipçiler
Takip Et

Benzer içerikler