Chrome ve Edge’de Kritik güvenlik açığı

Chrome ve Edge tarayıcılar üzerinden saldırılara izin veriyor

Chromium’daki güvenlik açığı kötüye kullanılmaya başladı, Chrome ve Edge tarayıcılarınızı bir an önce güncelleyin.

Chromium Açık Kaynak Yazılımında CVE-2022-1096 olarak tanımlanan bir kritik güvenlik açığı bulundu. Bu yazılım, Google Chrome ve Microsoft Edge dâhil olmak üzere birkaç tarayıcıda kullanılıyor. Güvenlik açığı hâlihazırda bilgisayar korsanları tarafından aktif şekilde kötüye kullanılıyor.

Google ve Microsoft, Chrome ve Edge tarayıcılarının düzeltilmiş sürümlerini yayınladı ve kullanıcıların tarayıcılarını mümkün olan en kısa sürede güncellemeleri öneriliyor. Chrome’u güncellemek için aşağıda anlatılan adımları uygulayabilirsiniz.

  • Sağ üstteki üstte ki üste üç noktaya tıklayın.
  • Ayarlar’ı seçin.
  • Sol alt bölümde ki “Chrome hakkında”yı seçin.
  • Chrome sürüm kontrolü yapacak ve güncellemeniz gerekip gerekmediğini size söyleyecektir.

Chromium tabanlı Edge’yi güncellemek içinde aynı yolu takip edebilirsiniz.

Yorum yazın

Lütfen yorumunuzu giriniz!
Lütfen isminizi buraya giriniz